Degraded Performance
Incident Report for GuardRails
Resolved
Incident has completely be resolved scan queue times are back to normal.
Posted Sep 24, 2020 - 18:59 GMT+08:00
Monitoring
We are experiencing degraded performance resulting in longer scan queue times.
The issue is identified and fixed, the scans will be processed in the next 60 minutes.
Posted Sep 24, 2020 - 17:27 GMT+08:00
This incident affected: Core Platform Services (Workers).