Degraded Performance
Incident Report for GuardRails
Resolved
The impact was negligible and there was no noticeable delay for any scans.
Posted Dec 16, 2020 - 17:41 GMT+08:00
Monitoring
We noticed a 1000x spike in scan request and the platform has been scaled up accordingly.
The scans will be queued longer than usual, but the load will be worked off shortly.
Posted Dec 16, 2020 - 17:19 GMT+08:00
This incident affected: Core Platform Services (Workers).