Incorrect Scan Results
Incident Report for GuardRails
Resolved
The issue has been fixed and deployed.
Posted May 29, 2021 - 13:52 GMT+08:00
Identified
We have identified an issue in a recent release that shows vulnerabilities outside of the changed lines in a Pull Request/Merge Request. We are actively working on resolving this.
Posted May 29, 2021 - 10:15 GMT+08:00
This incident affected: Core Platform Services (Workers).