Delays in scan times
Incident Report for GuardRails
Resolved
The incident has been resolved and all systems are back to normal.
Posted Jun 07, 2021 - 21:25 GMT+08:00
Monitoring
A fix has been deployed and we are monitoring the situation.
Posted Jun 07, 2021 - 21:06 GMT+08:00
Identified
The issue has been identified and is being addressed.
Posted Jun 07, 2021 - 20:52 GMT+08:00
This incident affected: Core Platform Services (Workers).