Degraded performance
Incident Report for GuardRails
Resolved
The issues have been resolved. We are continuing on working on additional improvements to ensure high reliability.
Posted Sep 18, 2020 - 14:24 GMT+08:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 01:26 GMT+08:00
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2020 - 20:41 GMT+08:00
Investigating
We are currently investigating an issue with degraded performance that result in scans taking longer than normal and in some cases scans failing with an internal server error.
We will provide updates here.
Posted Sep 14, 2020 - 18:32 GMT+08:00
This incident affected: Core Platform Services (API, Workers, Dashboard).