Degraded Performance
Incident Report for GuardRails
Resolved
This incident has been resolved.
Posted Dec 25, 2020 - 10:38 GMT+08:00
Investigating
We are currently investigating this issue.
Posted Dec 25, 2020 - 05:09 GMT+08:00
This incident affected: Core Platform Services (Workers).